Motor died - Stripers247.com Forums
 
Striped Bass Fishing Site Map | Contact Us | Fishing Log Software | Fishing Online | Advertise
to UPLOAD: please register or login

Go Back   Stripers247.com Forums > MAIN FORUM DISCUSSION > Boaters Forum > Boat repair issues & Shop Maintenance
Forgot Password? Register Now!!

Boat repair issues & Shop Maintenance Tips and discussion on Boat parts/boat maintenance.


Reply
 
Thread Tools
  #1  
Old 06-09-2008, 09:33 AM
Rickski's Avatar
Rickski Rickski is offline
First Mate
 
Join Date: Mar 2007
Location: Southern NH
Posts: 1,198
Default Motor died

The motor died on me yesterday. Lucky I was on a lake and was able to use the electric motor to get me across the lake and back to the ramp.

1988, 80 HP, Mercury 3 cylinder. Was running great. Heading across the lake and it quit. Just shut down, like I had turned the key off. Turns over fine, but doesn't even sound like it wants to start, so I'm suspecting I somehow lost spark.

Tonight, I plan on checking compression to make sure the internals are OK. Then, I'll ckeck for spark and keep digging in from there.

Any ideas?
__________________
Rick
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 06-09-2008, 10:23 AM
BradleyBelanger BradleyBelanger is offline
 
Join Date: Apr 2006
Posts: 179
Default Re: Motor died

Sounds like a firing problem.Can you smell any gas?It should be flooding if its not firing.Pull a plug and check the firing and the the compression it firing is good.Good luck
Reply With Quote
  #3  
Old 06-09-2008, 10:13 PM
Rickski's Avatar
Rickski Rickski is offline
First Mate
 
Join Date: Mar 2007
Location: Southern NH
Posts: 1,198
Default Re: Motor died

Well compression was OK and even across all 3 cylinders. Then I hooked up a spark tester, cranked it and it started right up. So I'm all confused now. I start checking wires and a few terminals did need to be tightened up. I start it again and note the temp gage going up higher than normal. Kept going higher, so I shut it down and notice oil dripping. Start checking lines and every oil line was brittle and cracked as I was working them. I couldn't find clear oil lines, so I ended up with fuel line and replaced the clacked ones. Tomorrow, I hit the marina and pick up the clear stuff. So. I'm not sure what caused it to shut down. I think I'm lucky to have found the problem with the oil lines. I prefilled the new lines with oil, attached them, started her up and she ran fine.

Lesson learned is to check all lines on a 20 year old motor to see which ones get brittle over the years. I hope I'm good for the season now....
__________________
Rick
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 06-10-2008, 08:04 PM
WRENCH17's Avatar
WRENCH17 WRENCH17 is offline
drownin' bait
 
Join Date: Apr 2008
Location: Nanuet
Posts: 19
Default Re: Motor died

If it started after installing a spark tested and has iginition coils, dont rule them out, Quite often a spark tester has a much greater gap than the plug witch causes the current to rise to jump the air gap. the added current will fire the other plugs and allow the engine to start. check the resistance of each coil and compare then to one another. if its a magnito ...........forget everything above
Reply With Quote
  #5  
Old 06-10-2008, 09:28 PM
Rickski's Avatar
Rickski Rickski is offline
First Mate
 
Join Date: Mar 2007
Location: Southern NH
Posts: 1,198
Default Re: Motor died

I replaced all the oil lines tonight and she started right up and ran great probably a half dozen times using a hose and a set of muffs. Even though it runs good now, I'm not so sure I've found the cause of it shutting down on me. It's running cool again, so the oil lines leaking must have cause some oil starvation causing the engine to get real hot. I'll check the coils tomorrow night....Thanks..
__________________
Rick
Reply With Quote
  #6  
Old 06-12-2008, 07:27 PM
Rickski's Avatar
Rickski Rickski is offline
First Mate
 
Join Date: Mar 2007
Location: Southern NH
Posts: 1,198
Default Re: Motor died

I checked the coils and they were all measuring the same resistance. Checked them with 2 meters to make sure I got the same numbers. I put 15 miles on her today and tried to make it fail. Idled, trolled, half throttle, full throttle. Just couldn't make it skip a beat. I'm going to have to assume the oil line problem cause the motor to starve oil and overheat. It shut itself down before it blew up. The compression is still good and even, so I think I caught it in time. I'm going to keep a close eye on it.

Everyone should go out and check all there oil lines. These had 20 years on them, and they just fell apart in my hands because they were so brittle.
__________________
Rick
Reply With Quote
  #7  
Old 10-04-2008, 10:03 AM
YungMoney YungMoney is offline
DiRtY Huh-Ka
 
Join Date: Sep 2008
Location: Delaware
Posts: 290
Default Re: Motor died

recharge your battery? put in some new plugs.
__________________
GO BIG OR GO HOME
Reply With Quote
  #8  
Old 10-04-2008, 05:06 PM
Rickski's Avatar
Rickski Rickski is offline
First Mate
 
Join Date: Mar 2007
Location: Southern NH
Posts: 1,198
Default Re: Motor died

I replaced the oil lines in June and she has be running great all season. Conclusion is that the cracked oil lines were leaking and starving the motor of oil causing it to overheat and shut itself down before she blew up.
__________________
Rick
Reply With Quote
Reply

Bookmarks

Tags
died, motor

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please take a moment to respect the men and women who died for your freedom!! The ol'man Massachusetts 4 06-05-2007 03:02 AM
Almost died and went to Valhalla last night.... merrillizer New Hampshire 27 08-25-2006 03:48 PM
Motor Guide Trolling Motor ? wingr518 Boat repair issues & Shop Maintenance 1 05-09-2006 02:31 PM
Fred tha Baker died. merrillizer The Lounge 0 12-28-2005 12:36 AM
Mr. Miyagi died... merrillizer The Lounge 6 11-29-2005 04:47 PM


All times are GMT -4. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 2004 - 2013 Stripers247.com LLC
Affiliated Sites:   Noreast.com   Allcoast.com    2coolfishing.com